Urami

[Inativo][Em atendimento]Antialiasing não ativa

Recommended Posts

Então, queria ajuda pra resolver um problema bastante incômodo que tem ocorrido desde que instalei o jogo. Ocorre que eu tento colocar o antialiasing, seja em 2x ou 4x, e ele simplesmente volta ao None quando eu fecho o menu de opções. Jé tentei fechar o jogo, abrir de novo, tirar o gráfico automático, reparar o cliente e nada. 

Se puderem me ajudar, fico muito agradecido.

  • Curti 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O seu tópico foi criado na área errada, portanto ele foi movido para a área mais adequada.
Por favor, aguarde o atendimento de um responsável pela mesma.
Atenciosamente,

Equipe GCWay.

  • Curti 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Saudações @Urami, poderia por gentileza neste tópico me informar as especificações de sua maquina?

  • Sistema operacional windows e dentre outros derivados dos mesmo.
Ficarei no aguardo ;)
  • Curti 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Windows 10 Home Single Language 64-bit

Core I5 de quinta geração com 2.40GHz

Memória RAM de 8GB

Placa de vídeo integrada Intel HD Graphics 5500

Disco rígido de 1TB de memória.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá @Urami, por gentileza delete os seguintes arquivos da sua pasta de jogo:

  • -NewOptionVer1.dat
  • -BancapConfig.ini
  • -grandchase.ini

Em seguida, abra o seu client e deixe que o mesmo faça o download destes mesmos arquivos para você e verifique se o problema em questão ainda ocorre.

Atenção!

Caso o procedimento acima não resolva a minha recomendação é que apague todos os arquivos da sua pasta de jogo, deixando somente as pastas ali presente. Vale ressaltar que você deve deletar todos os arquivos com a exceção do: image.png.b3727d5c48ca015157a0d983c0dcc7be.png  image.png.0a51cf03afbb5d923171286ff95746f9.png e image.png.321de78514f0e937a9a5667835abbb84.png REFORÇANDO, apague todos os arquivos, menos os que estão explicitados nas imagens: grandchase, main e unins000.

Em seguida, você deverá abrir novamente o seu launcher pela aplicação grandchase e deixar com que o mesmo baixe todos os arquivos deletados novamente, semelhante ao primeiro procedimento citado acima.

Faça os procedimentos e me informe os resultados, estarei aguardando seu retorno neste tópico ;)

  • Curti 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Saudações @Urami, perdão pela demora em lhe retornar.

Estava fazendo algumas analises e notei o seguinte:

  • É um problema que ocorre de computador para computador.
  • Pode ser causada por falta de elementos gráficos: Principalmente falta de atualização de drivers.
  • Em outros casos o problema pode ser corrigido desinstalando o jogo e instalando novamente (Não é 100% mas pode funcionar)
Entretanto, por hora eu vou te recomendar fazer uns procedimentos situados neste guia: 
Procure a aba:
  • Requisitos e atualize/baixe todos os programas que estão na listagem de ''Mostrar conteúdo oculto''.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.