pedroxuva

Membro Newbie
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by pedroxuva

  1. Olá, fiz tudo certinho, no fim apareceu esse aviso descrito no Print abaixo, porém, mesmo assim funcionou, abri o GCW e abriu normalmente, muito obrigado.
  2. Olá, estava jogando no GCW normalmente, ai comecei a regar umas arvores no evento florestal e reguei umas 5 vezes, e do nada o jogo travou, e perder a conexão. Ai reiniciei o jogo, adentrei normalmente, só que depois de regar a quantidade necessário que queria, fui no inventário abrir os baús, e no ultimo baú, o jogo travou novamente, e perdeu a conexão, deste vez ele apenas saiu do servidor, ai tentei entrar no servidor oposto ao que eu estava, e nem sequer consegui entrar, nenhum dos dois. Ao fim, ele travou e tive que fechar o jogo pelo Gerenciador de Tarefas. Fui tentar entrar novamente e após carregar o launcher ele aparece o aviso do erro [Código de erro: 1015], ai vim aqui como dito no aviso para pedir ajuda ao suporte do jogo.
  3. Olá, infelizmente me ausentei do meu ultimo tópico, devido que o Moderador mandou solicitação no Discord e fiquei esperando que ele me contatasse por la. Porém estou recriando este tópico, para ver se o mesmo me da uma resposta. Fiquei esperando dias o Acesso Remoto ao meu PC para consertar o meu Erro do Main.exe fechando antes de carregar. Decidimos fazer isso por que todos os tipos de instruções e dicas que usamos não tinha dado certo. Fico no Aguardo da Resposta.
  4. Desinstalei do Pc o GCW, Apaguei os Temp e %Temp%, Reinstalei normalmente e mesmo assim, ainda não voltou a funcionar! Aguardo uma outra ajuda.
  5. Ainda não funcionou. Será que to fazendo errado? faço tudo como você me manda, mas nada da certo. Vou reinstala-lo como falou. Prints do processo do "Temp e %Temp%": Essas são as coisas que não consegui apagar da pasta, dizia que tava aberto. Print dos Programas instalados:
  6. Cara, vou tentar refazer o Patch Manual, sem o Firewall e Antivírus para ver, pois isso eu ainda não fiz. Só queria saber uma coisa, quando eu apago todos os arquivos da Pasta do Jogo, e deixo apenas as pastas, o unico arquivo que não consigo apagar é o "antihack64.sys", diz sempre que está aberto e que não tem como excluir? Mesmo se para refazer o metodo do Patch Manual for preciso que eu apague este arquivo, vou tentar com ele ainda na pasta ok? Por que já reiniciei o PC e ele ainda continua aberto sem eu ter abrido o jogo. E sobre a resolução do jogo, a que você recomendou, é minha padrão, sempre jogo nessa resolução. OBS: O método que o Sr. pediu de refazer o Patch Manual é aquele mais acima que você explicou? (Apenas copiar o arquivo Grandchase.exe e botar na pasta do jogo, e atualizar o launcher....)? Ou tem que colocar todos os arquivos do Patch Manual na pasta? Qualquer coisa tenho Discord: Phol13 #3453 Whats: 79 9 9916-5561
  7. Ta tudo ok sim, fiz testes do wifi e pelo pc, e ta normal.
  8. Ainda não fiz os passos, mas ainda hoje qdo tiver tempo farei. Só pra avisar, não uso Notebook, uso Computador mesmo, e minha conexão com a net é via cabo, pelo menos a do PC é com cabo.
  9. Olá, fiz o que você pediu, mas mesmo assim não funcionou, apenas coloquei o Grandchase.exe na pasta do GCW, só deixei as as pastas como falou. Atualizou o launcher e mesmo assim continua o mesmo erro. Fechando o main sozinho. Aqui, Prints:
  10. Olá, tive um tópico com um problema recentemente sobre o Main.exe fechando e que foi resolvido com a ajuda do GM Voluter, mas após eu ter feito algumas dicas que ele me passou para melhorar meu FPS (ele me mandou um post sobre isso), voltou o problema do Main.exe fechando sozinho. O que acontece? Eu abro o launcher, ele carrega normalmente, clico em jogar, mas quando aparece a janela do main.exe (2º carregamento do jogo), ele aparece o desenho, não carrega nada e fecha sozinho. O que eu já fiz? (com as dicas do GM Voluter) - Sistema Operacional: Windows 10 Atualizado, 64bits - Sobre Antivírus e Firewall: Eu tinha o antivírus Kaspersky instalado, Voluter pediu que eu desinstalasse e activasse o windows defender (antivírus do próprio sistema), e que colocasse a pasta do jogo nas exclusões(excessões) de verificação. Fiz isso tudo já. O antivírus não tem mais como interferir no arquivos do jogo. Sobre o Firewall, já coloquei o arquivo do Launcher nas permissões do programa. - Sobre API gráfica e arquivos excluídos: Quando fui tentar melhorar o FPS, segui as instruções dos posts aqui do fórum, excluí alguns arquivos, ajustei a API gráfica, limpei com o Ccleaner, entre outras coisas, já fiz, até download de programas que o post me recomendava, como os Adobes, Javas, Microsofts ++ etc. - Sobre Patch Manual/reparação/Substituição da pasta do jogo: Já fiz tudo isso, patch manual, reparei diversas vezes, e já até baixei a pasta do jogo completa que o Voluter me mandou, na primeira vez a substituição da pasta pela nova baixada tinha funcionado, mas agora não resolve mais. Todas essas ações acima foi que eu já fiz aqui no PC e que ainda o mesmo erro persiste. Por Favor Podem me ajudar? O quanto antes?
  11. Como faço para melhorar meu FPS? tem algum tópico sobre isso? por favor me mande.
  12. Ótimo consegui! muito obrigado, o jogo está pegando normalmente, apenas meu windows defender que esta com problema agora, pois tinha o desativado por completo e agora não consigo reativar todo. Fora isso o jogo está normal.Obrigado
  13. Utilizo o Antivirus Kaspersky, e ele se encontra Desativado, todas as funções. Prints:
  14. Gente, fui tentar seguir umas instruções de um post no Fórum sobre melhorar o FPS do jogo, e acabei apagando uns arquivos, isso ocasionou um problema quando entro no jogo, segui as instruções do post (depois vi que o post era bem antigo), e fui entrar no jogo, carregou o launcher normal, mas quando vai para a outra tela de carregamento ele não carrega e fecha do nada. Reparei os arquivos no Launcher e continuou assim, baixei o novo Patch Manual e ainda continua assim. Por favor podem me ajudar? Caso tenha como resolver isso sem reinstala-lo eu prefiro. As opções gráficas do Launcher estão condizentes ao meu sistema operacional (Windows 10 > 2.0). Creio eu que foi devido aos arquivos que apaguei.